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Chapter 1 Usage and settings 

1 Battery、SIM/USIM card、SD card 

1.1 About U120's Battery： 

 Material: Li-polymer battery； 

 Capacity: 800mAh 

 Standby Time: About 270 hours； 

 Charge Time: About 2.5 hours; 

1.2 What is the maximum capability does the U120 support? 

The U120 phone supports a Micro-SD card with a maximum of 1G. 

1.3 How to remove the Memory Card? 

Open the rubber cap and press the memory card gently and then the memory card will pop up 

automatically.  

Notice：The Micro-SD card cannot be taken out directly! 

1.4 What is the built-in storage capacity of the phone?  

There is about 10M for users. 

1.5 How to use the memory card after inserting it? 

When the phone finds the inserted memory card, enter the folders in Main Menu－＞My 

Files, “Memory card” is displayed on the top of the screen. You can execute operations on the 

memory card. 
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1.6 How can I realize the function of mobile storage of U120? 

The built-in memory: Link PC and handset via data line or Bluetooth equipment, and you can 

use PC Assistant to manage files in your phone or execute operations the files in HW folder on 

memory card. 

 Pictures:       *:\HW\Pictures 

 Ringtones:     *:\HW\Ringtones 

 Games:        *:\HW\Games 

 Music:        *:\HW\Music 

 Videos:       *:\HW\Videos 

 Applications:  *:\HW\Applications 

 Other:        *:\HW\Others 

 

 Micro-SD Card： 

 Mark sure the memory card had inserted in U120; 

 link PC and handset via data line，the note “Phone will be offline when used as U 

Disk. Continue?” displays on the screen. If select “Yes”, U120 will be offline and 

a mark representing a new mobile memory driver appears on PC. If select “No”, 

U120 will still work normally. 

 Enter U Disk mode, the note “Exiting U Disk mode will restart the phone. 

Continue?” displays on the screen. If select “Yes”, U120 will be power off. If 

select “No”, U120 will still work in U Disk mode. 

 

2 Calls 

2.1 How to make a video call? 

Please ensure that: Both parts‟ phone must support this function. This function is not allowed 

in the GSM network. 

 Ensure operator supply this service.  
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 Both parties‟ phone must support the function of video call. 

Method 1: 

You can input a call number or select a call number from contacts. 

Press the left function key to select Options->Call->Video call to make a video call. 

Method 2: 

You can select a call number from the received or the dialed call log, and then press the 

Music function key to make a video call. 

2.2 How can I dumb the ring but not reject the phone during a call? 

Press the right function Key. 

2.3 How to use the Handfree function? 

During a call, you can press the OK key to switch between the loud speaker of the phone and 

the earpiece of listening. 

2.4 How can I make my voice mute? 

Press the right function key to make your voice mute and restart the conversation by 

pressing it again. 

2.5 How to set the phone in auto answer mode?  

Main menu－＞Setting－＞Call setup－＞Auto answer 

 Immediate: To answer an incoming call in 5 seconds. 

 Text message: To answer an incoming call automatically with a text message in 30 

seconds. 

 Recorded message: To answer an incoming call automatically with a recorded message 

in 30 seconds. 

2.6 How to dial a new number during a call? 

Call waiting service need to be supplied by the operator. 

You can input the phone number directly or you can find the phone number from the contact 
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and press Send key. At this moment, the primary call will be hold. And you will be switch to the 

new call. 

2.7 How to switch among calls? 

Your phone must support the function of call waiting. 

Press Send key or press the left function key and select switch from the popup menu. 

2.8 How to make a conference call? 

Ensure that both of your phone and the SIM card are support call waiting function. 

If there are three or more parties involved in the same call, you can press the left function 

key to pop up a menu, and select Conference to add all the saved parties into a conference. 

Notes: During a conference call, you can press the left function key to pop up a menu from 

where you can select Private to talk privately to one of the parties who are involved in the call 

conference. 

2.9 How to make a record during a call? 

Press the Camera key or press the left function key to pop up a menu, and then select Start 

recording/Stop recording to record or stop the recording. 

3 Contacts 

3.1 How to operate the items in the contacts simultaneously? 

 Enter the Contact, Select Phone or SIM  

 Press the left function key to select the Options->Mark/Unmark->Mark/Mark all. 

 Press the left function key to pop up the Options submenu and select 

Note: Press the left function key, you can Select all the entries of the Contacts, and Unselect 

all to cancel the options. 

3.2 How about the storage capacity of the contacts? 

1． The phone can store 1000 items. 
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2． The capacity of the SIM/USIM card is related to its memory, contact your operator for it. 

3.3 How to know the memory status of Contacts? 

Enter the Contacts, select Phone or USIM 

1. Press the left function key, select Memory status 

2. Press OK. 

3.4 The group names preset in the U120 mobile phone could be edited? 

NO, this is not allowed. 

4 SMS、MMS 

4.1 What‟s Push Message? 

Push Message is a kind of advertisement message which contains a web page link, through 

which you can get relevant advertisement information. The senders are often network service 

providers. When mobile phones cannot receive MMS normally, network service providers will 

upload the MMS onto the server and send the Push Message to customers. In this way, customers 

can read the MMS through web browsing. 

Note: some Push Messages may be threatening. 

5 Multimedia 

5.1 What‟s format of video and audio files could the U120 phone support? 

Video files' format: MP4, 3GP, 3G2, PMD. 

Audio files‟ format: WAV(ADPCM), MIDI, AMR (NB), MP3, AAC, AAC+, Enhanced 

AAC Plus, MMF, iMELODY, QCP, SPF, QCF, AWB 

5.2 Could the U120 phone support the MP3 playing on the background? 

The U120 phone support the MP3 playing on the background, During playing the music, You 

can press the right function key to return the IDLE interface and do other operations. 
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5.3 Could the U120 phone support Bluetooth earphone? 

The U120 phone support Bluetooth earphone.Press Options－＞Play Via Bluetooth 

but your Bluetooth earphone should support over V1.2 protocol. 

5.4 Is there any limited in file name? 

Suggest that not more than 35 characters. 

5.5 Can the system auto to fit the picture on the screen, when I setting my 

wallpaper? 

U120 can auto to fit the picture on the screen. 

5.6 Where are the images, videos and voice recorder saved? 

Pictures: Main menu－＞My Files－＞Pictures 

Videos: Main menu－＞My Files－＞Videos 

Voice recorder: Main menu－＞My Files－＞Music 

5.7 How can I add a frame for each of the pictures? 

 Turn on the camera then press the left function key. 

 You can see the frame menu and select the frame which you like. 

You can cancel the using frame with the same way. 

5.8 How to take pictures on the basis of timing? 

Turn on the camera then press the left function key and select “Self time”, the count-down 

time is 10 seconds. 

6 Tools 

6.1 How can I delay Schedule、To do and Alarm?  How long can I delay?  

Press the right function key or the Volume key. The operation of delaying can be executed 
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and the delay time is 5 minutes. 

6.2 Can the alarm clock work when the power is off? 

Yes, the alarm clock can work when the power is off. 

 

7 Gallery 

7.1 How can I save the handset‟s data on PC or other handsets .e.g. my contact? 

 Firstly, link PC and handset via data line or Bluetooth equipment; you can copy any files 

on your PC to handset by using PC assistant。 

 PC assistant also can be employed to download and synchronize some personal staff   

e.g. SMS , MMS ,my contact and other personal staff 

 The compatibility would be a problem if you want to copy contact to another phone 。 

 U120 to U120: Bluetooth and PC assistant etc 

 Another phone has Bluetooth function: Because the contact‟s format is difference, 

so you can try it by this way but not guaranteed. 

 Another phone support Outlook synchronization, try synchronizing data to Outlook, 

moreover, importing data to targeted phone by Outlook. 

 

8 WAP、INTERNET 

8.1 How can I use U120 to surf on internet? 

There are two ways to surf on internet use phone. 

You can use the browser to browse the WAP website.  

You can use a PC to dial-up and access internet via Huawei U120.  
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8.2 How can I browse WAP page? 

Enter Main menu－＞Vodafone Live!－＞Internet settings－＞profile 

8.3 How to use the U120 connect pc to surf on internet? 

To use it as a USB modem, you need operate your phone 

1. phone setting: Main menu－＞Settings－＞Connectivity－＞Network Access Point 

2. Install USB driver into the PC, and ensure the “USB modem” show in the “Modem” 

menu in “Device Manager”. 

3. You must connect phone and PC use USB line.（connect handset to PC via USB cable） 

4. Click the “Create a new connection” on your PC. And you can get the Dial-up 

number from your operator. 

5. After create the connection, and then you can surf on internet. 

8.4 Why cannot I browse WAP page after I applied the GPRS service?   

 Check the signal of network. 

 Check your number have enough balance. 

 Check the user setting。 

8.5 How can I save my favorites page? 

 Press the left function key and select the “Save” when you are browsing the page. 

 You can select Main menu－＞Vodafone Live!－＞Saved pages to view it. 

8.6 How to set the page that I am browsing add to a bookmark? 

Press the left function key, select Bookmarks－＞Add－＞OK. 

8.7 Why I cannot open the files that downloaded from the web? 

Please check the file type that U120 supported. There are some types of files that U120 

cannot support, such as WMA, WMV, RM, and RMVB. 
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8.8 How to send Email? 

Enter Main menu－＞Messaging－＞Settings－＞Email－＞Accounts. You need to set 

an account by selecting „adding account‟. The setting procedure is similar to setting in outlook 

(please refer to professional E-mail management software). Information below should be filled in. 

 Account name 

 From name 

 From address 

 Protocol: POP3/IMAP4 

 Incomming server 

 User name 

 Password 

 Outgoing server 

You can also customize your setting through selecting in „Advanced settings‟ submenu.  

9 Data Connection 

9.1 A low speed is reached when transfer big files to mobile phone using PC 

Assistant, how to improve it? 

Because the highest transfer speed between PC Assistant and mobile phone can be only 

11520bps, it will cost much time when transferring big files. Users are suggested to setting mobile 

phone to U Disk mode. In this way, the transfer will be faster than using PC Assistant.   

 

10  Applications 

10.1 How to check the free space? 

Enter Main menu－＞My Files－＞Options－＞Memory status 

10.2 Why I cannot install games downloaded from internet, and some files cannot be 

identified. 

U120 can only support JAVA programs (*.jar/*.jad), other programs are invalid. For example, 
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software used in NOKIA S40 or S60 cannot be installed. 

10.3 How to install JAVA? 

JAVA programs can be installed on mobile phone through downloading from internet and 

using PC Assistant. They do not support Bluetooth transfer or installing from SD cards.  

 

11 Security 

11.1 How to set my Phone password? 

Enter Main menu－＞Setting－＞Security－＞Password lock  

11.2 What is the PIN for access the handset after switching on? How can I do when I 

forgot my PIN code? 

 Two Passwords：handset code & PIN1 code.。 

 Handset code：from Handset，Initial value is 0000. 

 PIN1：From USIM card, please check guidance book or consult operator. 

 Please contact operator or manufacture if you forget the password. 
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Chapter 2 About PC Assistant 

1 Install the software 

1.1 To install HUAWEI U120 PC Assistant your computer must at least have the 

following system requirements。 

 Pentium 300 MHz processor or equivalent.  

 64 MB of RAM (128MB recommended) 

 At least 64 MB of free hard disk space.  

 Windows 2000 / XP/2003  

1.2 How to connect phone to computer? 

 A suitable USB Data Cable. 

 USB Bluetooth equipment. 

Notes: You still may not be able to connect PC and phone due to the compatibility of both. 

1.3 Does the PC need connect with phone in the whole process of the software 

install? 

No. 
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2 Set Communication port 

2.1 How to setting the communication port when PC Assistant can‟t connect the 

U120 automatically? 

Run PC Assistant, click the Icoin of “Options” to enter the communication setting menu. 

1． Click “Options” to open the “Communication” options window to set connection 

type. For Cable connection, choose "Type" as "Cable".  For Bluetooth 

connection, choose "Type" as "Bluetooth".  

2． Enter Device Manager and check the port of “3G PC UI Interface”. 

 

3． Set the communication port in the PC assistant communication setting interface; 

 

4． Set the communication speed as:115200，and click OK to save it. 

 

5． Connect the phone to the PC，and the state information will displayed in the left 
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corner of the PC Assistant; 

3 Message Management 

3.1 How to use PC Assistant send messages? 

 Connect the PC and your phone with USB cable. 

 Right-clicking a message, select Reply. After you wrote a message then click send; 

 Right-clicking a contact, select send message or message chat. 

3.2 How to sending a message to multiple phones via PC Assistant? 

You can send a message to multiple phones by use "SMS Editor". Click "New" icon in 

toolbar or select "Main menu -> Tools -> New" or right-click any message and click on 

"New" to the "SMS Editor". You can then input multiple receivers in "Send to" to send a 

message. 

3.3 What is the Split Message function? 

The size of one message is 160 characters, so "SMS Editor" will split the long message 

into several shorter messages if the typed characters more than 160. When you type the 

message, the Status Bar in the bottom of "SMS Editor" window will indicate how many 

characters have been typed and how many shorter messages the long message has been split 

into.  

    If you select "Auto split", you can type long messages with more than 160 characters. 

The software will split the long message automatically into a number of shorter messages. 

Cancelling "Auto split" whilst typing a long message over 160 characters will prompt: The 

content beyond the size will be deleted automatically, confirm? 

3.4 What‟re the colors of SMS mean in the Chat mode? 

You can identify a SMS according to the different colors: 

 Black: Your phone has sent out the message successfully without being 

notified from SMSC.  

 Green: The software shows you the message you phone just received.  
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 Blue: Indicates the SMS has been sent successfully.  

 Purple: Indicates the SMS is sending or has been delayed.  

 Red: Indicates a SMS that has been sent unsuccessfully.  

With the status reports, you will know whether or not the message has been sent 

successfully and decide what to do next. 

3.5 What's Sendlog mean？ 

In the "SendLog" folder, the software will distinguish if one message is sent out in different 

status. 

 Orange light bulb: Message sent out already, but you don't know if the receiver 

has got the message.  

 Colorless light bulb: There is a delay sending out the message by the software.  

 Blue light bulb: SMSC has forwarded the message to the receiver successfully.  

 Red light bulb: SMSC cannot forward the message to the receiver and will not 

retry.  

 Purple light bulb: SMSC cannot forward the message to the receiver now, but 

SMSC will retry forwarding the message later.  

3.6 What is the signature function in SMS Editor? 

You can setup your personalized signature. Go to "SMS Editor" and input your signature in 

the text editor beside "Signature". The signature will be added to the end of messages sent.  

3.7 How to backup the short message? 

You can backup your SMS messages by selecting "Phone/Local" folder and right-click 

mouse and click on "Export", and then select the file format and directory path to save the 

messages. 

3.8 Can I edit the Sims‟s backup file in my PC?  

Yes, select the mdb format backup file, and use Microsoft Access to view and edit it. 

4 Contact 

4.1 How to export the contact? 

Select the contact list item and right-click. Then select "Export" item (or select "Menu bar 
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-> File -> Export To File") to backup the address list to your computer.  

4.2 How to import the contacts from computer to Phone? 

1. Via synchronization; Make the contacts which are in Outlook Express or Microsoft 

Outlook edited, then import it to phone via synchronization; 

2.Reproduction 、import; make your contacts in Outlook Express、Microsoft Outlook a copy 

file to computer, then paste it to contact page, click import icon in tool bar could be ok. 

4.3 Can I edit the contacts‟ file in my PC?  

Yes, select the mdb format backup file, and use Microsoft Access to view and edit it. 

4.4 The new contact which be created in PC Assistant cannot be seen in phone, 

why? 

The operation of your edition of contact is just modify the information in computer, still 

need for you to press import key to run the function, as well as you do the delete operation. 

5 Multimedia 

5.1 Failed to copy the multimedia files to the handset, It prompt that “Failed to 

upload files, operation is refused” 

1. Different folder can only store media files. You can‟t write files in some folder. 

2. There are some limits in the size of the multimedia files. Please see 5.2 

5.2 The limit of the size of the Multimedia files. 

jpg,1M         png,1M         bmp,1M          gif,1M         bci,1M 

qcp,10M        mid,10M        imy,10M         mp3,10M        wav,10M 

mmf,10M        spf,10M        qcf,10M         amr,10M        aac,10M 

mp4,10M        3gp,10M        3g2,10M         pmd,10M        url,10M 

txt,100K       html,100K         jar,10M         jad,1M         wbmp,1M 

htm,100K       mpga,10M       *,10M  

5.3 How to copy the pictures and movies to the PC? 

1．Connect the phone to the PC, open PC Assistant; 
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2．Select Multimedia－＞Videos or Images and you can see your videos/pictures; 

3．Select the pictures or the videos which you want to save, and Right-clicking then select 

Copy to folder… or Move to folder… 

4．Select the folder you want to store the files, and click OK to save it. 

5.4 How to install the java application? 

Method 1 ： 

 Connect the handset and the PC with USB data cable, open PC Assistant. 

 Click Java icon ，and a Install java application interface will be shown; 

 Select the jar and jad files； 

 Click Install; 

6 Dial-up wizard 

6.1 How can I use phone to surf on the internet? 

 Install the U120 dial-up guide and USB Data Cable Driver. 

 Connect your phone and PC with the USB cable or Bluetooth. 

 Select “New Dialup Connection (Modem)” and click <OK> to confirm. 

 Select the Modem ：“HUAWEI Mobile Connect - 3G Modem #3”； 

 You need to set the data account in advance form your network operator, such as: 

APN, User name, password. 

 At first, click the Set up, there is “HUAWEI Phone Connection” show on desktop, 

click the icon to make dial-up connection. 

6.2 Why I can not dial-up successfully? 

 Ensure your USIM card supports GPRS services. 

 Ensure your APN settings are right. 

 Ensure your phone‟s setting is right. 
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 Please reference 6.1 to setting again. 

7 Synchronize 

7.1 What‟s type of files can I synchronize the data between phone and computer? 

It also supports the synchronization function of contacts between your phone and the Outlook 

or the Outlook Express. 

7.2 How can I synchronize the date between phone and the Outlook or the Outlook 

Express? 

1．Connect your phone and PC with the USB cable，Run the HUAWEI U526 MOBILE 

PHONE PC Assistant. 

2．Click the Sync icon in the tool bar, and configure it in the pop up window as follow： 

 Communication：If the PC Assistant is already connected, you don‟t need to change 

it. Otherwise, please see 2.1 of chapter 2； 

 Data source：You can select Contact or schedule and you can also select Outlook 

Express or Microsoft Outlook. If this is the first time you do the synchronization, 

please select slow synchronization. 

 Conflict：If the same record in both data sources is modified, a conflict will occur 

during synchronization. You need to set up a policy to deal with conflict in the 

process of synchronization. 

 After configure the parameters, Click Sync. 

It is important that you should regularly backup your data sources for future data recovery. 

 


